Manastorm – Troubleshooting

I have played several games, but none are shown in the Game Summary screen

This issue is rare, but it has happened to a few of our users in the past. There are a few things you can check:

  • Is logging properly enabled? Overwolf should enable it for you, but like everything, things can go wrong. See this page to check and enable Hearthstone logging if needed.

     

    • Don't forget to restart Hearthstone if you changed the log file.
  • Are the Hearthstone logs present? The log file is located at <your_hearthstone_installation_folder>/Logs/Power.log or Power_old.log

     

    • If they are not present and logging is enabled (and you've rebooted HS), we're in weird territory which is pure 100% Blizzard and Windows. Please contact us so that we can help you debug this.
  • Are the replay files properly created? Your replays are stored under %localappdata%/Overwolf/ZeroToHeroes/Replays and to get there, click on the windows key + R key and paste this destination.

     

    • If the Hearthstone logs are present but the replays aren't, there's probably a bug with Manastorm. Please Please contact us (and attach your logs, it will make life a bit easier for us :))
  • If you're there, it means the replay files are present, but no game is displayed on the Game Summary screen, so this is probably an issue with the Manastorm display. Please contact us (and attach your logs, it will make life a bit easier for us :)). And if possible, also send us a screenshot! A picture is worth a thousand words 😉

Card <X> has been nerfed, but I still see the old card

This is something that is being worked on. Today, the cards you see are static images, so when a card is nerfed we need to update the images. We're currently working on a new version that will recreate the full card image from the actual card data, so these issues won't occur.
In the meantime – please be patient 🙂

Kazakus Potion / Zombeasts have empty / incorrect text

This is connected to the above question, and will be fixed at the same time.

Card <X> isn't displayed

Ooops, that's a bug. Please via email what card it is and we'll fix this quickly

It doesn't work!

Unfortunately, bugs happen. If you think you have found an issue, please let us know via email (don't forget to attach the logs) or directly on Discord

Was this article helpful?

Related Articles